powered by Jive Software

Compilation

Hi,

My development tool is Jdeveloper,

I want compile Jive Messenger 2.0.1 version ,

but I got a lot of errors.

Could you help me about compilation, any documents ?

thanks

JDK 1.5 support is required to compile Jive Messenger.

Regards,

Matt

Which development tool supports JDK 1.5 ?

or which development tool is usefull ?

thanks

NetBeans 4.0 < http://www.netbeans.org > supports JDK 1.5.

If I understand the code, you don’'t need a development envoronment in compile Jive Messenger. All you need is JSDK 5.0 (aka. JDK 1.5) < http://java.sun.com/j2se/1.5.0/download.jsp > and Apache Ant < http://ant.apache.org/ >.