Conference bug

I have the following problem:

I joined a conference group…

o …and tried to send a message, the message is sent and visible for the others BUT I can’t see my own text in the upper field. Additionally, the text is still displayed in my text field. (So when pressing Enter a second time the message will be sent again but I still can’t see the message above and the text stays in the text field.)

o …I don’t receive updates of messages from other participants. When a new message arrives my jabber symbol starts to blink in the taskbar but after opening the conference window there are no new messages. After I tried reconnecting (leaving and re-joining) the conference I noticed that I can see the messages but for new messages I have to repeat this reconnecting process.

First I tried: uninstall, cleared appdata, new installation -> no effect

Secondly: Created new User, everything worked for a few hours and then the same bug appeared again.

Normal chatting works fine.

Are you using 2.6.3 version? There was such a bug in that version. Try latest version. 2.7.2 currently.

Our client is having the issue, but only for one user.

They upgraded last week to ver 2.7.2

I tried uninstalling & re-installing but no change. I was not sure where Spark keeps all the configuration settings but since it retained the users credentials, I knew we did not get a full un-installation.

Re-booting did not change anything either.

Other users in the office do not seem to have any problems.

Could you at least point me to where Sparks saves anything so I can do a full clean?

For windows: c:\users\user\appdata\roaming\spark

Thanks for the location info…

So now I have…

  • un-installed Spark

  • Installed Windows updates

  • Rebooted PC

  • Manually cleaned out all files in c:\users\user\appdata\roaming\spark

  • Checked for & installed another Windows important update.

  • Rebooted PC

  • Re-downloaded Spark Ver 2.7.2 to ensure the copy we have is good

  • Installed Spark from Admin account

  • Logged out

  • Had user login and try again

Still getting the same issue with Conference.

According to the user, nobody else in the office has a problem with conference mode (But I have NOT been able to confirm this)

Anybody have any other ideas to try?

It looks like a regression in 2.7.2 version. For now you can downgrade to 2.7.1 version Ignite Realtime: Download Landing

Bug filed as

Actually i couldn’t reproduce it with 2.7.2 build. It starts with the build (which is the nightly build for 2.7.3), which included a patch for SPARK-905 - adding date stamps for current messages. Not sure how it broke the group chat, will try to take a look.

Are you sure you are not on the latest nightly build? What build number is shown in the About window? for 2.7.2 it should be 695. And i couldn’t reproduce this issue with 695 build.