powered by Jive Software

Configwizard openfire 4.2.2 admin acount isue

Hello all
I installed openfire 4.2.2 on a windows server.
when configuring, I indicate that one wants to use a mysql database.
in the database he also makes neat tables.
however, as soon as I get to the step where I need to enter an admin waggame and email address, I get stuck.
because it is only given that the current wag word that standard should be admin is not correct
if I say that he has to go over that step, the configuration continues in the first instance without error message.
egter as soon as I try to login with username admin and wagon admin can not enter.
I pick the waggad what I wanted to choose as waggon word, then I can not litter.
so I have only found in the database and the tables exist but there is nowhere to find an account with the name admin or whatever might appear.
I then tried to stop and restart the openfire server and that resulted in the following error messages

Missing database schema for openfire. Attempting to install...
java.lang.ExceptionInInitializerError
	at org.jivesoftware.openfire.privacy.PrivacyListManager.<init>(PrivacyListManager.java:37)
	aShutting down. Unloadnito  ggrall loaded plugins...
.jivesoftware.openfire.privacy.PrivacyListManager.<clinit>(PrivacyListManager.java:34)
	at org.jivesoftware.openfire.handler.IQPrivacyHandler.<init>(IQPrivacyHandler.java:49)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
	at java.lang.reflect.Constructor.newInstance(Unknown Source)
	at java.lang.Class.newInstance(Unknown Source)
	at org.jivesoftware.openfire.XMPPServer.loadModule(XMPPServer.java:647)
	at org.jivesoftware.openfire.XMPPServer.loadModules(XMPPServer.java:618)
	at org.jivesoftware.openfire.XMPPServer.start(XMPPServer.java:546)
	at org.jivesoftware.openfire.XMPPServer.<init>(XMPPServer.java:163)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
	at java.lang.reflect.Constructor.newInstance(Unknown Source)
	at java.lang.Class.newInstance(Unknown Source)
	at org.jivesoftware.openfire.starter.ServerStarter.start(ServerStarter.java:102)
	at org.jivesoftware.openfire.starter.ServerStarter.main(ServerStarter.java:53)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at com.exe4j.runtime.LauncherEngine.launch(LauncherEngine.java:81)
	at com.exe4j.runtime.WinLauncher.main(WinLauncher.java:94)
	at com.install4j.runtime.launcher.WinLauncher.main(WinLauncher.java:25)
Caused by: java.lang.NullPointerException
	at org.jivesoftware.openfire.privacy.PrivacyListProvider.loadDatabaseContainsPrivacyLists(PrivacyListProvider.java:389)
	at org.jivesoftware.openfire.privacy.PrivacyListProvider.<init>(PrivacyListProvider.java:97)
	at org.jivesoftware.openfire.privacy.PrivacyListProvider.<clinit>(PrivacyListProvider.java:44)
	... 26 more
Server halted

can someone bless me what I’m doing wrong and how can I get openfire working?
greetings: Peter