powered by Jive Software

Connection error connecting from another computer

yes sir

Can you ping the PC you have Openfire installed by its IP?

yes sir sure
just a sec

Show the screenshots of your local DNS console and the ping window.

ok sir just a min

I got the process from google, DNS name didnot find

From the Start menu, select Administrative Tools –> Server Manager . From the Start menu, select Administrative Tools –> DNS to open the DNS console . Highlight your computer name and choose Configure a DNS Server to launch the Configure DNS Server Wizard.Nov 11, 20

sir, This one ?

sir, this one

sorry for above post mistakenly

sir, sent
Is it right?

No, it is not what i asked for. Do you know what ping is? If you don’t know such basics and have to google everything you are not qualified to setup this server.

It looks like you don’t have your own local DNS and you connect directly to your internet provider network - tendawifi. Maybe they can create a record for you in their network device. But i would suggest installing Openfire fresh and not naming it i-pre.org. Just name it say “sparkchat”, same for fqdn. Then ask your internet provider to add A record sparkchat and point it to 193.168.2.1 IP. Then you can try connecting in Spark using sparkchat in domain field.

If they can’t do it, then still reinstall Openfire using sparkchat name. In Spark put sparkchat in domain field. Press Advanced button on Spark login window. Uncheck Automatically discover host and put 192.168.2.1 in the host field. Press ok and try to login. This should work without DNS (IF YOU CAN ACTUALLY REACH AND PING THAT PC FROM ANOTHER PC), but you will have to do this Advanced setting on every PC.

There can also be a firewall on PC that Openfire is installed on, so try disabling it and see if that helps connecting.

If they can’t do it, then still reinstall Openfire using sparkchat name. In Spark put sparkchat in domain field. Press Advanced button on Spark login window. Uncheck Automatically discover host and put 192.168.2.1 in the host field. Press ok and try to login. This should work without DNS (IF YOU CAN ACTUALLY REACH AND PING THAT PC FROM ANOTHER PC), but you will have to do this Advanced setting on every PC.

Sir, i have already tried it, but still i will try again

If they can’t do it, then still reinstall Openfire using sparkchat name. In Spark put sparkchat in domain field. Press Advanced button on Spark login window. Uncheck Automatically discover host and put 192.168.2.1 in the host field. Press ok and try to login. This should work without DNS (IF YOU CAN ACTUALLY REACH AND PING THAT PC FROM ANOTHER PC), but you will have to do this Advanced setting on every PC.

Sir , i tried according to your instruction, still it is not working, Please see on screenshot

sparkchat


Open cmd on that second PC and run command:
ping 192.168.2.1

Provide a screenshot with result.

ok

image

Sir, Did you get the screen shot?

Try disabling firewall on PC with Openfire.

Try disabling firewall on PC with Openfire.
sir, Where it is