powered by Jive Software

Connection failure

OK, next step.

Now I appear to have Openfire running on my server, the next hurdle is to get a client to connect.

Twice now, using Spark then Pandion, I get a connection failure when I try to log in and test the chat facility.

Is there anything else that might be useful to know at this stage?

Gil

so when you goto the web admin site for your server (server.domain.com:9090), it is all configured and ready to go? If you did not run through the web setup after installing the program then it is not ready to use yet. What OS is the server running on?

I am running Fedora Core 6, for its ease and stability.

Yes, I can log into admin now, and everything seems to be configured OK. There is nothing I can see that would cause me concern.

Last night, sitting here tweaking the thing it occured to me to open ports 5222 and 5223 through the firewall, which was successful.

I then tried to log in on several different computers connecting through entirely different modems and user accounts, but still no success.

This morning when I woke up I kept wondering whether the jabber server name has to be delegated somehow, like an ordinary domain name.

Will keep trying today.

KIndest regards,

Gil