powered by Jive Software

Connection to Jabber Failed: reason: Connection Failed

I’ve installed openfire on server2008 and can’t connect to it using an IM client on iOS called IM+. I’ve looked at the event log in windows and see a message:

The Openfire service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly.

I have started the service manually, but the problem persists.

are there any other settings I should configure?

It works on Windows and Mac clients, but not on mobile iOS devices…

There is not much info in that screenshot. Are you iPads on the same local network (via the Wifi router) as the other Windows/Mac desktops and your Openfire server? I see that it is trying to connect to louis.cat.net domain. is it resolvable by your iPad clients, is it open on the internet (meaning anyone from the internet can reach it)?

It was the iOS clients. Tried 20 of them before finding two that worked, namely, monal and talkonaut. Now to test it on the production network and hope that vlans don’t throw a spanner…