powered by Jive Software

Curious... should I be designing a flash client in MX 6.0 or another ver?

Just curious if I should be designing the client in MX 6.0 or should

I be looking at doing this in MX 2004? Maybe one has more functionality

than the other?

It’'s my first time in flash, so this should be EXTREMELY interesting!!! :-/

Thanks!

The library is ActionScript 2.0, so you need Flash MX 2004. Older versions are not supported.