powered by Jive Software

Disable STUN to xtunnels1.counterpath.net?

Can the Spark client be configured to not send STUN packets to xtunnels1.counterpath.net?

This is a pretty old thread but I’m in the same boat at my company. My network admin is really raising cane about it.

THanks!

Just remove that server from the list of STUN servers in the Openfire STUN preferences page.

Thanks for the response. Thought we had it with removing two of the plugins but it’s sitll plaguing us.

The Openfire solution doesn’t really work because we’re not using Openfire. We’re still on Jive 2.1.5. It’s the Spark clients themselves that are trying to connect to xtunnels1.counterpath.net over port 3478. IT is threatening to wipe out our clients if I can’t figure out how to fix this.

Thanks!