Doesn't access to admin console (CentOS)

I just install Openfire 3.6.0a, download the rpm, start the service, add the ports in the iptables resolution but when i try to access through we explorer and nothing work.

This is the info log


2008.09.16 21:18:49 Openfire 3.6.0 [Sep 16, 2008 9:18:49 PM]
2008.09.16 21:18:51 Admin console listening at

This is the warn log


2008.09.16 21:18:50 Can’t reuse /tmp/Jetty_0_0_0_0_9090_webapp____-dnguxu, using /tmp/Jetty_0_0_0_0_9090_webapp____-dnguxu_10400

This is the nohup.out


Openfire 3.6.0 [Sep 16, 2008 9:18:49 PM]
Admin console listening at

In the error and debug logs nothing is write.

What’s wrong?

SO: CentOS 5

Have you tried connecting to http://:9090 using a browser ? You don’t say whether you have completed the setup. In addition, the server should be listening on 9091 for https.

Thanks for the answer. I just try several times to connect using web browser, http and https using ports 9090 and 9091 with IP address and domain name, but nothing, i cannot complete the setup because cannot access through web browser. In the logs files nothing appear.

I run CentOS as well - have you opened the ports on the firewall to allow 9090 and 9091 through ?

Hi thanks for the answer again, i just set this in the iptables file:

-A RH-Firewall-1-INPUT -p tcp -m state -m tcp --dport 5222 --state NEW -j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state -m tcp --dport 7777 --state NEW -j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state -m tcp --dport 9090 --state NEW -j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state -m tcp --dport 9091 --state NEW -j ACCEPT

I not sure if this is enough.

That looks about right though you may want to add 5223 if you use older SSL port.

Thanks for the answer, i will check the firewall in the nwetwork, because this server is remote admin.

Maybe this could be, because i don’t see anything else.