Empathy Chat Client not connecting to Openfire Server

I’m attempting to use the linux Empathy Chat client to connect to a remote Openfire Chat server. I can confirm the use works fine and I can connect via Pidgin, but cannot connect via Empathy at all, no matter which settings I adjust. Does anyone have any pointers? It’s a basic Openfire setup with no special SSL certs installed. Pretty much just a straight install. I see this in the debug log:

org.jivesoftware.openfire.net.SASLAuthentication - SASLAuthentication: SaslException


I have tried on Xubuntu 14.10 and i’ve successfully logged in and sent and received messages. Though it constantly warns about a self signed certificate on every login, though i mark to remember my selection.

I’ve just tried on a fresh Ubuntu 14.10 install. No dice. I either get a network error or authorization failed. I never get the self signed cert popup though… maybe that has something to do with it?

Fixed. I had to add the fields:



to Server Manager > System Properties. The field had to be the domain you use in your jabber connection… example username@domain.com.