Enterprise Plugin 3.1.1

Hello all, I need the 3.1.1 enterprise plugin because of an unsuccesful upgrade to 3.2.0 and I need an urgent downgrade to get our system up and running again. Please e-mail or post me a link (e-mail stian.barmen@it-akademiet.no).

My upgrade on W2003 server with MS SQL 2000 and AD did not work. It complains about text data type when I migrate fastpath, plus on wildfire server startup it says it needs to upgrade from db version 3 to 5, but it always fails.

So for now, please, pretty please someone post me the old plugin so I can revert.

Also, the forum is buggy for me, on my Vista install I cannot post to the forum using IE 7 or FF 1.5. What is up with that? The RTE MCE plugin seems to be very buggy. Now I am on the server with IE6, maybe this will work?

First regarding Vista–we have been receiving a lot of reports regarding Vista from browser issues, to Java issues. We are looking into them, but for the most part they have been out of our control. I will look into what you reported as well. Would you be more explicit on what you mean by “buggy?”

Regarding your upgrade–did you upgrade Wildfire itself first? We have an upgrade guide which you can find url=http://www.igniterealtime.org/forum/ann.jspa?annID=16here[/url]. As an FYI, during the upgrade, the Fastpath plugin disappears as it is incorporated into Wildfire Enterprise.

Finally, you can download the the version you want from your jivesoftware.com account store. Simply login, select Wildfire Enterprise, and then select the desired version.

Ok, there is a few issues here:

Vista: When I try to post with FF my form just drops the information when I “post message”. I get an error about trying to post an empty message, and that I must write something, then I can continue to try again. All my text is lost. In IE 7.0 I just get some strange script errors (stack overflow). Also, in none of the browsers can I choose plain text or preview. I will try to make a small video tomorrow that illustrates it better. Seems on further tests that the FF issue is on all platforms, tried to answer you yesterday, but since I only have ubuntu at home I was unable to post to the forums since FF did not work. Last update, seems IE 6.0 does not work either, the only combo browser OS I get to work is Windows 2003 server with IE 7.0. Probably XP with IE 7.0 works too, but I have not such setup. Hope this can be remedied.

Wildfire: I tried first to upgrade fastpath plugin, then I tried to upgrade the enterprise plugin before I upgraded wildfire, which was a bad idea. Then I tried upgrading wildfire, another bad idea. So i reverted, back to the old database (nightly backup restore), removed the plugins from the wildfire folder. Tried the setup again, wildfire noticed the old database, did the upgrade succesfully. All working fine with just wildfire. When I add enterprise plugin it notices database is version 3, tries to upgrade to version 5 with error. I never quite understood which script to manually run in query analyzer so I have no error message. Then I tried the migrate fastpath sql script from the “4”

Since yesterday I have downloaded enterprise 3.1.1 and gotten wildfire running. The chat seems to work too, but I am still having trouble with the images. The “chat online” and “chat offline” plus the background, send ++ images does not work. I can start the chat but no graphics at all. Very strange, never seen that error before. Other than this the wildfire 3.1.1 setup seems to be working.

folder as noted in the doc, but also that script failed, but I do not know if that is because the enterprise db upgrade failed. If I get a step-by-step on how to force some errors out of my box I can test, but it needs to be tomorrow cuz I am leaving for a few weeks. Don’'t know how much I will be able to do then (hence my wish to go back to the old version in the mean time…)

Also, found the download, thanks!

Ok, I have been investigating my missing images and thumbnails. I cannot figure this one out, seems that there is a problem from the resin server to connect to wildfire. When I look at the resin output I get “Error retrieving chat setting usin key=no_help_text and workgroup=webben@workgroup.it-akademiet.no”. And every time someone opens our homepage I get “Could not retrieve image: main” or “Could not retrieve image: offline” and “No response from server”.

How can I go about debugging this? I cannot get it to work from the wildfire web console either, but the connection test is succesful there. Also everything looks great in the workgroup settings. Stumped over here … :confused:

Hi Corvy,

Do you see all the images in the workgroup settings | images? Also, the it-akademiet.no address, is that what it says as well in the worgroup summary? I just want to make sure the address are matching up.



Could you paste in the javascript you are using. Should be something like :

Could you also verify that your url to jivelive.jsp is valid?