powered by Jive Software

Erro do Openfire ao adicionar usuários. Instalação integrada ao AD

Bom dia senhores aqui do Openfire,

Estou com um problema que é o seguinte, criei um servidor server 2003 32 bits do “zero” e instalei o servidor Openfire, o primeiro problema é que ele fica com o navegador em branco quando vou pelo botão existente no proprio servidor chamado “lauch admin”, tive que retirar o endereço: 127.0.0.1 me colocar o localhost, ai então conseguii acessar a tela de configuração da primeira instalação, sem isso ainda não funciona, abero navegador com a tela em branco, se alguém puder me dar uma dica do que pode ser ficaria agradecido, mais o problema não é integralmente este, o problema é que quando eu faço toda configuração que estou adicionando os usuários do ad que vão ser administradores ele adiciona, porém ao fazer o teste de conexão quando pede para digitar a senha; digito a senha corretamente e mesmo assim ele da falha de autenticação, poderiam me dar uma dica do que pode estar ocasionando este problema?

já resetei pelo ad, já reinstalei o openfire várias vezes e nada.

não sei se tem relação, mais o banco que estou utilizando é o mysql.

segue em anexo a tela do print do erro para melhorar na visualização do erro.

Obrigado a todos do portal Openfire do Ignite realtime.

Edson Pessoa

Bom dia Edson,

É bem provável que vc esteja colocando alguma informação diferente na hora de cadastrar o domínio para integrar com o AD, segue abaixo a configuração para tal:

Host:
nome do servidor onde está o AD
Porta:
389
DN Base:
DC=“dominio”,DC=“com”,DC="br"
DN Administrador:
dominio\usuárioadministrador

No DN Base vc mantém aspas

no DN Administrador vc precisa colocar primeiramente o nome do domínio e depois o nome do usuário administrador

Veja se resovle seu problema e nos informe

Fiz os procedimentos como vc me orientou, mais ainda persiste o problema.

Obrigado!!

Dê uma olhada nesse tutorial. está bem detalhado http://www.profissionaisti.com.br/2009/11/servidor-de-mensagem-instantanea-openf ire-com-spark/

Mesmo realizando os procedimento descritos nos posts acima continuo com problemas. E consigo fazer toda instalação do Openfire, porém na hora de adicionar um administrador, vou adiciono blz, porém quando vou fazer o teste diz que a autenticação esta inválida.e não consegue acessar o painel de controle do Openfire.

Edson, boa tarde,

Vc conseguiu integrar o Openfire ao AD? Caso tenha conseguido pode informar como solucionou? Estou com a mesma dificuldade, já revi todos os procedimentos e não testa e nem conecta no ad.

Bom dia amigos, ja ajudei varias pessoas com esse problema, e tem que funcionar, o que você pode fazer é:

Instalação do openfire zerada, configuração padrão, não altere filtros, nada do tipo, faça personalização depois de instalado, de preferencia faça com banco de dados interno do openfire, nas configurações da instalação, não use nomes, use sempre os ips, e na parte de adicionar o administrador, você testou como?

dominio\usuario

usuario

Qualquer coisa posso ajudar no procedimento desde o inicio.