powered by Jive Software

Erro no spark jid-malformed

Estou utilizando openfire 4.6.0 e quando atualizo o spark para a versao 2.9.4 ele da o seguinte erro quando abro uma conversa nova e tento digitar, alguem pode ajudar?

Um erro foi encontrado. Informe ao support@jivesoftware.com.: jid-malformed

What plugins you have installed for Openfire?

Monitoring Service, User Import Export, eu tinha esses dois plugins porem ja removi os dois achando que pudesse ser a causa do problema, e mesmo assim nao resolveu.

I’m not sure where can you get an error message from with support@jivesoftware.com address. I thought this could be some old plugin still having it in its source. But if it does this without plugins, then i don’t know.

I was getting this error in Spark 2.9.5 too, I don’t know why.