powered by Jive Software

Error authenticating with the LDAP server. Check supplied credentials

Hello,
I want to install Openfire and integrating it with Active Directory on Windows Server 2012 R2. I filled the fields as below:
openfire2
But, I got “Error authenticating with the LDAP server. Check supplied credentials.”!
The “admin” username is the administrator of the network and port 636 is open too.
How can I solve it?

Thank you.

Any idea?
I need help about launch it.

do you have ldaps configured on your LDAP server? try using ldap (without the ‘S’) and port 389. Also try removing the quotes around Domain Admins.

My Active Directory is a Windows Server.
I used “ldap” too, but got the same error.

error

what happens if you try in admin@jason.long instead of using the full dn?

CN=admin@jason.long ?

no…just admin@jason.long

Let me to check.

Got the same error :frowning:

make your base dn the root of you domain. perhaps the account you are using is now in the user container?
so base dn would like like dc=jason,dc=long

No Problem Solved.
I just write “admin@jason.long” and not “admin@jason.long,CN=…”.

Thank you.