powered by Jive Software

Error (CommonsLogFactory.java:88)

Hi everybody!

I’m runing

FreeBSD 6.4 i386 Release

Openfire v3.6.3

MySQL v5.1.3

When I’m logging on to admin console I click Server>Server Manager>Logs it’s clear, then I click Plugins, and then click back to Server>Logs, and see:

Error:

[org.jivesoftware.util.log.util.CommonsLogFactory$1.error(CommonsLogFactory.java :88)] Line=19 The content of element type “dwr” must match “(init?,allow?,signatures?)”.

Any ideas how to fix?

I have a simliar error but I am useing windows.

2009.07.16 16:05:24 [org.jivesoftware.util.log.util.CommonsLogFactory$1.error(CommonsLogFactory.jav a:88)

Same here, I have the same error message.

“Line=19 The content of element type “dwr” must match “(init?,allow?,signatures?)”.”

But my case is a bit different, the error appears when the server runs for like 1-2 days and it suddenly appears in the startup console. Any suggestions?

Thanks

I solved my issue. I had a problem with a OU name in AD. Once I changed that name the error went away.