powered by Jive Software

Error Configuring LDAP

I am installing 3.6.4 on a new server and am having issues connecting to LDAP. I’m sending screenshots of what I’ve got including the error that I get. Can someone help me get this configured, please?



Finally got this to connect to LDAP. I exited the setup and started again and it worked correctly.

False alarm. I completed the setup, had users connected, correct groups showing up and everything. I then ran the “run as a service” install file, service started successfully. And then all the settings disappeared and now I can’t get it to connect again even though I’m using the identical settings that worked yesterday. I really need to get this going - so I’d love to hear your suggestions. I either get this error

Test: Connection Settings

Status: Error

Error connecting to the LDAP server. Ensure that the directory server is running at the specified host name and port and that a firewall is not blocking access to the server.

or this error

Test: Connection Settings

Status: Error

Error authenticating with the LDAP server. Check supplied credentials.

I know that the connection information is correct and I’ve assigned the admin user to the Account Operators group, even tried added domain admins and administrators. But, I still can’t get it to connect again. What in the world am I missing?

Sounds like the service permissions may not be correct. Make sure the service that was created has access to your LDAP server. Try setting the “Log On” properties to match the account you were using when succesful.

The account you are using is allowed to log on in the AD server?