powered by Jive Software

Error installing msi package

Hi,

I’ve been trying to install your lates Spark version (2.5.5 and 2.5.6) using the msi packages but during the installations (of both version on different PC’s) I’ve been getting the following error messages:

Spark

The cabinet file ‘disk1.cab’ required for this installation is corrupt and cannot b used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

Retry causes the message to popup again, Cancel rolls back the installation and Ignore causes the following message to popup:

Spark

The installer has encountered an unexpected error installing this package. THis may indicate a problem with this package. The error code is 2350.

Hitting OK rools back the installtion.

The exe installation files work fine but I need the msi for remote deployment.

Any ideas?

Thanks for the bug report. I’ve filed SPARK-833 to fix this issue.

Cheers,

Derek

hmmm, I see that this bug is marked “fixed” but no new version of the 2.5.6 has been added to the download pages. Is this going to wait to be fixed intil 2.5.7? Seems like a long wait for those who need to roll this out thus they need the msi file. Any idea when this will happen so we have an idea when to plan our upgrade rollout (we really need to Gtalk gateway icon availability since many of our users connect to GTalk through the Openfire gateway).