powered by Jive Software

Error reCAPTCHA validation

Plugin Registration doesn’t work for me .
Protocol http, error Invalid reCAPTCHA validation …
What’s my mistake?
Openfire v 4.7.3
Registration v 1.7.3

In Server Manager, Click the Users/Groups tab, then go down to Registration Properties and disable(Uncheck) the reCAPTCHA options. I never could get this to work even after setting up the reCAPTCHA service with Google. Documentation is very vague on how to implement this…

I haven’t been able to get this to work either. I made all the settings. I concluded that the reason is in the plugin itself. If you need reCaptcha , you need to implement it in a different way.