powered by Jive Software

Error scanning audio

My Openfire 3.9.3 with jisti videobridge plugin 1.3.1 is logging this message all the time:

2014.07.10 16:13:57 org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio java.lang.NullPointerException

2014.07.10 16:13:57 org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio java.lang.NullPointerException

2014.07.10 16:13:57 org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio java.lang.NullPointerException

2014.07.10 16:13:57 org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio java.lang.NullPointerException

2014.07.10 16:13:57 org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio java.lang.NullPointerException

2014.07.10 16:13:57 org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio java.lang.NullPointerException

There is no conferences in time, when this message is logged.

Does anyone knows what might be wrong and what audio is scanning?

Hello,

Did you manage to find what causes the problem? I’m having exactly the same problem on Openfire 3.9.3 with jitsivideobridge 1.3. I can create rooms and even see the video from others’ webcams but no luck with audio …

And it keeps loging as follows:

org.jitsi.videobridge.openfire.PluginImpl - Error scanning audio

Switch video recording off. it only works with Windows

there is one flag ‘org.jitsi.videobridge.media.record’ for recording both audio and video streams.

Thanks, I meant to say switch media recording off.