powered by Jive Software

Error while starting video recording of the meeting

Hi,

I am facing issue while recording meeting, I have installed openfire in Ubuntu 64bit 14.4 OS. I have updated latest 3.10 version of ofmeet plugin.

I tried configuration from readme file of the plugin but the readme file is for older version, can you guide me where can I get configuration guide for latest plugin?

I can see user sessions but component session is not created when I click to start recording.

I have attached screenshot of the error. Can anyone help me what is issue?
Openfire Admin Console_ Settings.pdf (167593 Bytes)


warn log.txt.zip (1749 Bytes)
info log.txt.zip (910 Bytes)
error log.txt.zip (307 Bytes)

Hi Patel, Is your problem resolved or exit? If you already solve this problem please help me out from this error.

Thank you,

No, my problem was not solved and so I droped idea to use ofMeet plugin. Instead I go with simple WebRTC based solution.

which webrtc can you tell me?

WebRTC Home | WebRTC

Getting Started with WebRTC - HTML5 Rocks

WebRTC 1.0: Real-time Communication Between Browsers