powered by Jive Software

FastPath not connecting to users? How to configure, troubleshoot?

Our OpenFire Enterprise is configured and running with Spark and FastPath options showing up. I’'ve configured users, groups and workgroups and also added users to the workgroups as well as added the user group to the workgroup. When everyone is logged in, the FastPath shows 0/7 active connections, even though we all get the FastPath tab on our Spark client and the tab says, “Logged into the IS Workgroup”. Connection issue? We missing something?

I setup queues and routing info to direct all traffic for the group to those members and the one queue and still no connections from what I can tell. If I browse to, http://svr-openfire:9090/webchat I see the 2 icons, one for each group and they both say Live Chat - Offline. But we’'re all online and it says connected in the Spark yet shows 0/7 Active connections in the Openfire Server side Admin console.

So a couple questions really and don’'t know where to start. We would like to be able to test out FastPath.

Summary: Why are their no Active connections showing up in the openFire Admin console for FastPath?

I think if this can be fixed, the webchat icons will show Online and be clickable so we can test it.

Any help would be greatly appreciated, we have spent 3 days on this now and its getting aggrevating.

Thanks,

Joey Cox

Joey:

We had the same problem, tried for 4 days to figure out what was wrong, installed/uninstalled multiple times on diferent physical machines and thanks to Will and Nate and Kevin and a unknown developer we finally figured out what was wrong and it was related to our license key.

I would suggest contacting Jive Support on Monday and having them issue you a new Enterprise license key.

Once we applied the new key it fixed this problem. We are now experiencing a problem where the customer is told after they enter the queue that “We are unable to connect you to an agent. Please try again later.” - this happens almost immediately. The strange thing is that the staff member has during that time accepted the customer’'s request and a chat room has opened. The staff member is told that “John Doe has entered the room” then immediately “John Doe has left the room.”

Good luck with your server, I hope this helped.

Regards,

Jim Restucci

Yup!! Worked great. Stupid license key was the problem. Talk about an aggrevating problem. Same here, we wasted a lot of time on it.

Thanks alot.

Message was edited by: jcox

Works great!! Needed the new License Key for the FastPath to start working.

Glad I was able to help!