powered by Jive Software

Fastpath: unable to connect to an agent

Hello,

i’ve installed Fastpath and Fastpath webchat plugin. Then I set up a support workgroup and opened the window for the webchat.

By clicking on the picture to start the Live Help the window opened and asked for the name, email and question.

I entered them and in my spark opened the window to accept or decline the request. By accepting it the window opens in my spark where it says that I entered the room and also that the webchat “customer” entered (the name I entered in the fastpath window shows up).

Shorly after that, the fastpath webchat stops the connection by saying “unable to connect to an agent”. So that’s my little problem. In my spark the “customer” shows up by entering the room and also leaving the room, but the webchat app seems not to start properly. Might be that there is no respons or so? I’ve no idea.

I hope you can help me by this. Uh and btw. sorry for some bad spelling, im not a native speaker (as you may see )

Thanks alot

Tuff

OK, I tried the complete weekend with this and all I got was this lousy error.

It seems to bee a configuration issue, but I have no idea where to look for it.

I tried it with SSL and no SSL. Changed the Workgroups and changed the User Agents.

I also changed my complete conference setting but nothing.

So I’m still hoping somebody over here in these forums might help.

Thanks again

Tuff