powered by Jive Software

Fastpath Web Chat Problem

I am able to install fast path web services and web chat service and can create workgroups too. When i go webchat tab i can see the available workgroups too. When i click the listed workgroup one form pop up. When i feel the form i can get request to client side also. But when i accept the request it just hangs on the follwoing form and cant get started the chat. Can anyone please help? Thanx in advance…

Your chat request is being routed. You can cancel your request by clicking “Close Window” below.

Routing Your Request…

You are currently number 1 in the queue. It is estimated that your wait time will be less than 1 minute.

Just wanted to warn, that you are exposing your server’s IP address with that spinning gif image in your post.

As about the problem, you are probably hitting the “host is different to xmpp domain” problem. Check this doc and make your host and xmpp domain the same or use the custom webchat.war provided in this doc: http://www.igniterealtime.org/community/docs/DOC-1744

More Fastpath tips and tutorials: http://www.igniterealtime.org/community/docs/DOC-1876

thanx for the information. I have not noticed that spinning image has been linked to my server ip. Actually my server is allowed to access only from few selected ips still that was my carelessness to display it. Thanx again.

Now to the point… i have been using webchat before and that was perfect that time at the same configuration, only thing is i dont remember the setting i have changed on the web interface. So i just wanted to know is there any particular configuration on web interface that needed to be fixed to make this work? Thanx in advance.