powered by Jive Software

Fastpath Web doesn't show Workgroups

I’ve taken a bit of time to go through support and forums to find many ways to resolve this issue. None have worked properly. Here’s what I’ve got:

Server: Ubuntu 9.10

Database: MySQL 5.1.4

PHP: 5.3.1

Apache: 2.2.12

Tomcat ver. 6

Openfire ver. 3.6.4

I’ve installed the Fastpath plugin for both the client and web from the interface. I configured the web interface properly to talk to the server using FDQN. I have the hosts file updated with the IP and name. I get the initial page that shows: “List of Available workgroups within FastPath” and “Click on one of the following workgroups to join”. I’ve removed all workgroups in Fastpath, removed both plugins. Restarted not only the service but the server. Before starting Openfire again I made sure that there was no trace of Fastpath in the /openfire/plugins/ directory. I then added the plugins back in and configure the web appropriately. I add in group to Fastpath and still get nothing.

This server is still in test with only 10 people using at the moment. I would like to get this functioning and rolled out to another group. Any help would be greatly appreciated.

Bump.

This is working now. The issue was the name resolution to Openfire. The domain name I gave Openfire when doing the setup was different than what was set in DNS. Corrected DNS and tada!

This gets answer so many times. I wonder if we can update Fastpath somehow to say this, or adjust it so that it doesn’t do this anymore. Issues like these show up consistently every 1-2 weeks, and must be at least 2-3% of all forum traffic.