powered by Jive Software

Fastpath

Hi,

I administer an Openfire server and we are using fastpath for live chat. There are over 200 user accounts created and i have encountered a couple of times where spark is not showing the fastpath tab. If I click on plugins i see that fastpath is installed. I have tried removing the plugin and it does successfully and then tells me to exit the program. When i log back in fastpath is still showing in the installed plugins but still no fastpath tab. I have tried removing the program completely on windows XP and re-installing. The version we are using is Spark 2.5.8.

Hi,

Same problem here with spark 2.5.8 . Only a few people on XP seem to be experiencing the problem. We have uninstalled and reinstalled multiple time and also tested with 2.6.0 beta2 and same issue on these computer. We made sure the firewall was disabled also. Anyone have an idea?

When you do uninstall, dont forget to wipe the user’s Spark profile. C:\Documents and Settings\User\Spark

Thanks for the reply wroot. That worked!

Darryl

For the future, 99.9% of the issues with spoark in windows can be resolved by purging the users spark folder from their profile. I rarely need to uninstall the application.