powered by Jive Software

File transfer in Miranda

I use Miranda 0.4.3 alpha 46, and setup Wildfire server for intranet (lan) chat.

However I wont send/receive files from one network Miranda client to another.

I pay attention to fact, that Wildfire does not support file transfer.

But I think, this is not needed server support for this feauture?

Maybe someone setup Miranda for file transfer thru Wildfire?

Hello.

Some clients have the feature to do a direct connection to another client to do a file transfert without using any server feature. I don’'t know if Miranda has this feature, you should look to miranda features or ask it to miranda user mailing list.

Regards.

Now I discover, that sending from Spark to Miranda work perfectly. Hm-m-m…

Maybe this is Miranda problem: cant send from Miranda to Miranda?

Hello.

Maybe http://forums.miranda-im.org/showthread.php?t=6046 should help?

It looks like a problem when sending file, not when receiving them.

Yes, problem with sending file. Receiving (not from Miranda) working.

I look at Miranda forum, but nothing to find.

I’‘ll try disable using proxy in Miranda configuration, but with no result. And also I’'ll try define incoming/outgoing ports… same error.

This is Miranda bug.

We use Miranda and Wildfire. We have had no trouble sending files between two clients. We are using 4.0.2 with various plugins. I can send you a list if you are interested.

Thanks, not need.

If You write Your proxy configuration and necessary of incoming/outgoing ports definitions, You help me very much.

After last test: Miranda send file to Spark (and receive too). Only Miranda to Miranda sending fail for us.

I was tring to migrate to Jabber (Wildfire) plus Miranda and I had exactly the same problem. Transfers originated by Miranda doesn’'t work or send corrupted files even though it receives files from Spark Client. (Miranda 0.4.0.3 / wildfire_2_5_1).

Proxy configurations doesnt seem to be necessary inside a local network. Spark does simple transfers with no special configurations.

I was using ICQ Groupware Server (on winXP) with Miranda client and I was able to do transfers with no problem. But my ICQ server became unstable on XP (server closes) and I could not make it work on Win2k (it installs but server do not even start).

I also tried to download a Jabber DLL from Miranda plugins because I was not sure wich one was newer, the one inside Miranda 0.4.0.3 or the one from plugins download page but made no difference.

I believe that the problem is not in Wildfire because transfers occur thru spark client.

Also had Miranda crashes typing messages to a offline registered user.

I was very excited about moving From ICQ GW to Jabeer but we would prefer to use a multi-protocol client as Miranda can do.

We would appreciate if anybody using same configuration could tell something about it.

Thanks.