powered by Jive Software

Forum: can''t login after logout

Time to time this forum’‘s cookie expires (cant it be set to live longer? it’‘s only a month) so i have to relogin. That’‘s usually happens then i hit Reply in some thread, it brings me to a login page, but i can’'t login, it puts me back again to login page constantly. The same happens if i press Logout and then Login/Register and try to login. It redirects me to a login page again. So i have to load forums page again and then go to Login/Register. Annoying!

Hi wroot,

That is weird behavior that I have not been able to reproduce. Which version of Firefox are you using? Does it happen every time?

Thanks,

Greg

This happens time to time, though i usually relogin only when cookie expires (once a month), i have experienced it two or three times so far. So the problem appeared in last two months. Firefox version has changed maybe from 2.0.0.1 to 2.0.0.3.

Now it’‘s 2.0.0.3 I have few add-ons, but cant think which could be doing this, though i’'m using this set of plugins for a very long time.

I can reproduce this by pressing Logout. Then it takes me to http://www.igniterealtime.org/forum/logout.jspa page, then i press Login/Register. Takes me to http://www.igniterealtime.org/forum/login!withRedirect.jspa after i enter my creds, check Remember Me and Press enter it takes me to http://www.igniterealtime.org/forum/logout.jspa again. And i’‘m not logged in. I can repeat this steps forever. But if i browse to forums and only then press Login/Register, then i’'m able to login.

Thanks wroot,

That bug is fixed in the latest release of Jive Forums (5.5). This site is still running 5.1, but we will be upgrading at some point soon.

Thanks,

Greg