GAIM not allowing manual buddy lists (Error 404)

First I apologize if this has already been addressed, but I can’'t seem to find an answer in my searchings.

I’'ve installed Wildfire on my server and I have 2 computers connect and log in successfully (2 different accounts) to it through GAIM. When I add the other user on each respective computer it shows the user as offline in GAIM and says:

Subscription: None (To pending)

Error: 404: Remote Server Not Found

I can get it to show status correctly if I set up server groups, but I don’‘t understand why I can’'t add buddies on my own. Has anyone encountered this and know of a fix?



i have the exact same error but no idea how to fix this

It almost sounds like you have the domain set incorrectly. If you go into the admin console, and go to the server properties, is the server name the same as what you are using for the JIDs you are subscribing?

good call, slushpupie i’'ve done the first installation on a lan machine with no domain. when I installed on a machine with domain name, everything went according to plan


Turns out it was how I was adding the user account. Adding it as just ‘‘username’’ never worked, but if I added it as ‘‘username@servername’’ then it worked fine. So just not doing it right on my end.