powered by Jive Software

Gateway Settings page in 1.0b5a

This page is not saving the state after server restart. I want to turn off some gateways, but after server restart they are up again.

Can’'t reproduce it all the time.

I’'m starting server with windows Wildfire Launcher. I login and enable ICQ and MSN. Then i just quit Launcher. Then i start it again, login, and ICQ and MSN are off.

This is going to be improved by GATE-133, but none-the-less, were you, perchance, sitting idle in your admin console interface for an extended period of time before checking the enable/disable boxes?

When i was trying to reproduce this i was doing all quickly, so no idle.

=( No logs what-so-ever?

wroot wrote:

I’'m starting server with windows Wildfire Launcher. I login and enable ICQ and MSN. Then i just quit Launcher. Then i start it again, login, and ICQ and MSN are off.

i can reproduce it all the time, and i see only this in Debug:

2006.11.27 22:54:00 Received iq packet:

2006.11.27 22:54:14 Loading plugin admin

I don’‘t really know what to tell you. It almost sounds like the db isn’'t getting updated which means that something larger is broken. (within wildfire itself) =/

jadestorm wrote:

I don’‘t really know what to tell you. It almost sounds like the db isn’'t getting updated which means that something larger is broken. (within wildfire itself) =/

could be, this is my test install at home (Win2000). This Windows Launcher is causing problems not for the first time. While testing, 15 mins ago, i got error about “db is in use bla bla bla”. I just hit Stop and after a while Start, but it seems db is not released clean all the time.

stil the case, but probably Openfire problem, so i’'m closing this thread.