powered by Jive Software

Groupchat + miranda 4.0.1 (jabber 4.0.3)

Jive Messenger 2.3.1 + AD

can’'t connect to groupchat in miranda 4.0.1 (jabber 4.0.3)

room is created, but don’'t show in miranda…

somebody have same problem?

Hey trancerr,

I’'m using Miranda 0.4.0.1 and room creation is working fine for me. What do you mean when you say that the room is not being shown in miranda? Are you getting to the “Room configuration” window? Make sure that you are using the correct MUC service address (e.g. conference.myserver.com).

Regards,

– Gato

i make screenshots with my settings:

http://prosecutor.ru/jive/01.jpg

http://prosecutor.ru/jive/02.jpg

http://prosecutor.ru/jive/03.jpg

in oldest version of jive-server groupchat was works fine…

Where you have conference.jabber.law.local[/b], in your Jabber Agents window (pic 3 you posted), change it to just jabber.law.local[/b].

my Jabber Agents screenshot:

http://www.brain-farts.org/users/toetag/jive/miranda.jpg

Then i select my coneference agent and press “browse/join chat room”[/b]. The next window pops up with a list of available user rooms.

I already tried these settings - jabber.law.local and other…

But in miranda there is no list of rooms ;(

hi!

Look, the same problem here is described:

http://www.jivesoftware.org/community/thread.jspa?threadID=16896&tstart=0

help to resolve this problem…

Is there a way to create a NEW chat room from Miranda 4.0.1 or higher?

The problem is solved

The problem is not that I can’'t see the rooms that are perpetual, it is that I cannot create new rooms from Miranda. I need to be able to create ad-hoc rooms on the fly.

J

Have you checked Admin Console > Group Chat > Room Creation Permissions ?