powered by Jive Software

Hazelcast Openfire plugin 2.5.0 released

In anticipation of the forthcoming Openfire version 4.5.0, the Ignite Realtime community is happy to announce the immediate release of version 2.5.0 of the Hazelcast plugin for Openfire!

The Hazelcast plugin adds support for running multiple redundant Openfire servers together in a cluster.

This update is necessary to maintain compatibility with Openfire 4.5.0, and also provides several bug fixes and improvements.

NOTE: Openfire 4.5.0 (including the current beta or a recent SNAPSHOT) is required for this plugin to work. Do not attempt to upgrade to this version of the plugin unless you are running Openfire 4.5.0.

If you are running Openfire 4.5.0, your instance of Openfire should automatically display the availability of the update in the next few hours. Alternatively, you can download the new release of the plugin at the Hazelcast plugin archive page .

For other release announcements and news follow us on Twitter .

1 Like