powered by Jive Software

How can I disable all of cache in the wildfire( 2.1 or 2.2 or higher)

I want to disable all of cache in the wildfire,I have try to “clear selected” in the Cache Summary of wild admin console,but the cache still exist,so if somebody can help me?I should change the config file or change the source code in the wildfire?Please tell me see,thank you very much

Hi Benson,

There isn’‘t a way to simply disable all of Wildfire’‘s caching, rather you have to do it for each cache individually. Gato posted a list of the caches url=http://www.jivesoftware.org/community/thread.jspa?messageID=119016&#119016here[/url], so what you’‘ll need to do is create a property for each cache.[cache name].size listed and set it’'s value to 0 (zero).

Hope that helps,


Hi Benson,

I have no idea how big your database server is but if you have more than five users you should not disable the cache. This may lead to a very high database load.