powered by Jive Software

How do you disable the the blinking notification on spark window?

Any way to make it solid blue instead of blinking blue? I see in spark client 2.5.8 where under spark/preferences/chat where you can uncheck “show notifications in conference rooms”, but not for individual conversations. I have had a bunch of users ask me to make the chat message notifications a little less annoying.

Thanks

Well, currently there is no way to turn this off without editing the code. Personally i don’t see how turning this off will help with the notifications of new messages.

I think he’s asking about how to make taskbar entry not to blink constantly. Personally i use TweakUI to tweak such Windows settings and i set it to always blink. But i know that some programs by default only blink few times and then taskbar entry turns just to blue (or orange with default WindowsXP theme).

Hi Oleg,

so also this should be a feature request. Also I do not like programs to flash all the time in the TNA or task bar.

LG

I did give tweakuixp a shot (I & most people here run in classic view), and I am guessing the setting you are talking about is under General/Focus/Flash taskbar button? I set that to 2, however the spark window continues to flash even after that setting.

Yep. So Spark seems to be overriding this.

This is similar to thread --> http://www.igniterealtime.org/community/message/189548#189548

was there a solution to this?