powered by Jive Software

How to configure reject message?

per documentation there are two options:

    1. pf.rejectMessage : Defaults to “Your message was rejected by the packet filter”.
    1. pf.rejectSubject : Defaults to “Rejected”
    1. pf.From : Defaults to “packetFilter”.

I add those properties to system settings, restarted OF service - but still no reject message.

Clients I am testing it with - Spark 2.63

Any info what I may be doing wrong?
monitoring.jar (1541570 Bytes)

Could you try a different client. IIRC Spark/Smack doens’t display rejected messages like Pidgin/PSI does.

I wonder if there was some fix for this problem in Spark.

tks

It’s not a problem, but a lacking feature. Anyway, there was no fix for that. Patches are welcome.