powered by Jive Software

How to disable "start a conference" option?

Hi,

I added this code “START_CONFERENCE_DISABLED=true” in the spark default properties, but it did not take effect.

Please give some inputs regarding on this matter. Thanks

you can’t just add properties and expect them to work… Spark doesn’t know to look for them or how to handle them.

there is no way to disable conferences from Spark as far as I know. But, it appears you can stop users from creating conference rooms from the server side of things… on Openfire.

Openfire Admin UI --> Group Chat --> Group Chat Settings --> Click the default conference --> Room Creation Permissions --> select “Only specific users can create a chat room”. --> Save settings

Then, just don’t specify any users who are allowed to make rooms

1 Like

Thanks a lot, Jason! It really help me big time…