powered by Jive Software

How to migrate from wildfire 2.4 to openfire 3.6?

Hi,

We are sitting on a OLD install of wildfire 2.4. We are moving servers, into a VM environment, and figure now is a great day to upgrade to the latest. Can anyone tell me what caveats I may run into? Such as config files that are missing / removing things, db’s, etc.

Thanks for any tips,

Charlie

Also to note, I have come across this guide, how far off am I going to be if I try to do it this way?

http://www.igniterealtime.org/builds/openfire/docs/latest/documentation/upgrade- guide.html

Figured out my plan of action, all set.