powered by Jive Software

How to upgrade Openfire 3.3.2 to Openfire 3.4.5

Do I need to unistall the old version - or simply install 3…4.5 over the old version?

Thanks.

you may want to do a step upgrade to 3.4.0 then 3.4.5