powered by Jive Software

How wildfire.xml for LDAP (Win2003 ADS + wildfire_2_6_2 in RHEL4)

Hi All,

Because of so many reason my LDAP Server is… Windows 2003

and i install Wildfire-2.6.2 in RHEL4

Anyone can help me to Configure LDAP Auth for wildfire

or let me know this is possible. (i tried a lot… but

nothing got success)

Wildfire Server /b


OS : Red Hat Enterprise Linux ES release 4(Linux 2.6.9-22.ELsmp)

Wildfire : Wildfire-2.6.2

Database : MySQL-5.0.22-0

Package Installed

MySQL-devel-standard-5.0.22-0.rhel4

MySQL-standard-debuginfo-5.0.22-0.rhel4

MySQL-shared-compat-5.0.22-0.rhel4

MySQL-client-standard-5.0.22-0.rhel4

MySQL-shared-standard-5.0.22-0.rhel4

MySQL-server-standard-5.0.22-0.rhel4

LDAP Server[/b]


OS : Windows 2003 Server

Hostname: globus.mca.com

->MCA.COM

–>ASSOCIATES (OU)

—>RnD (OU)

—>Reg (OU)

—>RD_USERS (OU)

—>TEXTURING (OU)

—>TRAINEE (OU)

—>HR (OU)

—>SYSTEM (OU)

—>TEST (OU)

—>PROGRAMMERS (OU)

–>Builtin

–>COMP

–>Computers

–>Domain Controllers

–>ForeignSecurity…

–>GROUPS

–>TEST

–>Users

Admin User (sysadmin@mca.com) in MCA.COM\ASSOCIATES\SYSTEM

and i wish to give allow the authentication for only the

users in MCA.COM\GROUPS\WILDFIREUSERS

Thank You in Advance

robinboby.

Message was edited by: robinboby

Message was edited by: robinboby

I don’'t know for certain just how the relevant parts of your schema look, but something like this ought to get you what you need:

[/code]

Timothy Collett

The wildfire.xml configuration is same for windows and linux

It needs one user and password for LDAP binding. Create as wildfire ( for example) and set password never expire to avoid future problem.

Please see the configuration for globus.mca.com assuming that username is wildfire and password is wild1234

This is my present Conf file…

but no luck… client not able to login even as "sysadmin"account

Can you check the log files to see just where the breakdown is?

For instance, is it connecting correctly to the server, but then not being able to authenticate users? Or is it not authenticating to the server in the first place? Or not connecting at all?

Timothy Collett

  • <![CDATA[ (&(member=)(objectClass=group)(sAMAccountName=*))

]]>

[/b]

Try this one, this is the translation of mine that works.

Tweak the search filter to narrow the user and group showing.

with this option i am able to connect to the LDAP thanks for all support

regards

robinboby