powered by Jive Software

HTTPFileUpload plugin v1.2.0 does not want to be installed


#1

HTTPFileUpload plugin v1.2.0 does not want to be installed.


Openfire 4.3.2 Release
#2

There is no such plugin’s version available. 1.1.0 is the latest.


#3

What is there then?

The description of the plugin speaks about version 1.1.3.
1.1.0 - February 19, 2018
Updated to HttpFileUploadComponent v1.1.3, which resolves:
Issue # 5: Maximum allowable file size should be configurable.
Issue # 6: Fix for NPE when client uses XEP v0.3 or higher.
Issue # 7: Response to slot requests should use syntax of the request.
Issue # 8: Add maximum file size to service discovery responses.


#4

You are looking at the component/library which is used as a base for a plugin and it has separate version number. I have actually tried to do a new release of a plugin with the latest component, but it wasn’t as straightforward as just replacing it with a new component. We will have to wait for Guus to look into that (or someone else with more knowledge) https://github.com/igniterealtime/openfire-httpFileUpload-plugin/pull/3