powered by Jive Software

I can not log in to spark on my network. Someone help?

Hey, whats up guys! I’m with a big of a doubt oh!

I installed the Win Server 2016 Datacenter in VirtualBox. I put her in Brigde mode. I can ping from the virtual machine to my note and vice versa … I can share anything … Anyway! They see each other.

I installed openfire 4.1.4, beauty all cute. I installed Spark 2.8.3.

It seems that spark 2.8.3 is buggy, it only connects if I enable “Accept all certificates” and “Disable certificate hostname verification”.

With these things enabled I can log in to spark, create new users in spark, all this in the virtual machine itself.

When I go to my normal note, I can not even create a user or login to existing ones, it says that user or password is wrong.

My domain in VM is (win-nfs1raivoq1) and this is not the domain that I have to put in the spark of all computers on the network, right?

Can anyone help me?

Thank you.

It seems that spark 2.8.3 is buggy, it only connects if I enable “Accept all certificates” and “Disable certificate hostname verification”.

No, this is happening because you are probably trying to login using IP. And you will still need to enable “Accept all certificates” when using a self-signed certificate.

You can read this guide. It is lengthy, but there is a part about domain resolving, which is important. There is also a workaround by specifying IP as a host in Advanced menu. Very Basic Openfire + Spark Guide [EN] – /w/root