powered by Jive Software

I cannot install openfire service

Hi Everybody! : )

I use the openfire with spark at the company that I work and we like a lot, but sometimes the application closes and the clients disconnects.

I`m trying to install the openfire service, such as documented in the install-guide, but when I try to run “openfire /install” nothing happens.

I’m using Windows Server 2003 R2 Portugues - Brazil (I’m from Brazil) with SP2 and all security updates.

See below:

C:\Arquivos de programas\Openfire\bin>openfire /install

C:\Arquivos de programas\Openfire\bin>

Note: “Arquivos de programas” is Program Files …

I tried with the application closed and without any User connected, but nothing happened and the service does not install.

how can I install this service ???

Very Thanks!!

Have you verified that the service is not present in the services application. Did you run the command to start the service or manually start it the first time?

Hello!

The service was not installed, it does not appear in the windows services and can not even start from the command prompt or services.msc. Now is currently working through the application (openfire.exe) not by the service.

tks!

it was just a clarifying set of questions. is there any error generated when you run the command? do you have sufficient priveledges to create the service? have you tried as a local admin not domain admin to run the command?

additionally the command is openfire-service /install

Hi, I tried to run the command “openfire-service / install” but nothing happens, back to the command prompt as nothing had been done. Yes, I am running the command with a Administrator (Domain Admins group). I cannot run as local administrator because the server is a domain controller.

I am not sure it ever does do anything but go to a prompt when it is run. It simply makes the service.