powered by Jive Software

I got "HTTP error: 500"

OS : Solaris 8

Java : java_1_5_0_09

I installed Wildfire3.2.4…

after install I did login with admin

but the result is…below


HTTP ERROR: 500

org.jivesoftware.wildfire.spi.ConnectionManagerImpl.getSocketAcceptor()Lorg/apac he/mina/transport/socket/nio/SocketAcceptor;

RequestURI=/index.jsp

Powered by Jetty://


but Server works fine…except fails on login with “require SSL encryption” or “use TLS encryption” by Pandion2.5

on “Do not use encryption” options works fine…

I’'ve used wildfire 3.1.1 with mysql DB

today I tested wildfire 3.2.4 with mysql db which has been used wildfire3.1.1

so…what’'s the problem?

help me…

Did you do a fresh installation and point to the existing database, or did you upgrade your 3.1.1 installation? The reason for asking is that there might have been some database changes you missed.

Have you tried authenticating using Spark? Do you have the same error as with Pandion?

As far as your HTTP Error: 500-- did you see a prompt for the username and password? If not, what URL did you navigate to?