I need help with my OpenFire Server!

The server has been up and working correctly for around 4 months now with no problem! We have near 150 users on at all times. Myself and our other Network admin changed the Domain password today and now our Users can’t log on to Spark. The service is up and running with no errors. We are unable to login to the config using any username. We are using LDAP connection and I have tried changing the administrator password in the SQL database and restarted the service as well as the server itself and still no luck logging in. Every user is receiving the same message “Invalid Username or Password”. Please help!!!

Ref: http://community.igniterealtime.org/message/193184#193184

You can try editng “conf/openfire.xml”

true to false

Restart fire service.

I had to do this when are ldap server stopped working. Reran setup and selected secondary server.

This shouldnt wipe anything out. (Rosters,Archive conversations.)


Joes answer should do the job, this happened to me once or twice before and i just stopped the server and started it up again and it was fine.

Pain in the behind!

Alternatively you can modify password for the LDAP server in ofProperty table in your backend:

property name: ldap.admin.Password