powered by Jive Software

I need some help with spark messanger and passwords

I am having trouble getting Spark up and running no matter what I do it never accepts the password I have set for it?

Hi,

Do you have any error messages related to this issue? If you are running on windows, go to your user.home/spark /logs directory and paste in the text from error.log. (ex. c:
documents and settings
user
spark
logs)

Cheers,

Derek

No error messages it just says invalid password

Message was edited by: Nostradamus

i had this same problem. restarting wildfire service solved it

What do you mean restarting it

Hi,

is there another client which you can use to login?

Is it one server which fails or does all jabber servers deny login?

LG

Try to restart the wildfire service. I haven’‘t experience such problem regarding password. I didn’‘t have to restart wildfire just to change the user’'s passwords. or Try this

  • Open in IE - Wildfire Admin Console and login

  • Go to Server

  • Registration & Login

  • Click this : Enabled - Users can change their password.

  • Restart Wildfire Server Service

Do this one at a time:

See if you can change your password in wildfire admin console without restarting the server service and login your spark client .

And oh, by the way, you can also try to change the password in the local spark client…

Take care

I tried that it still did not work