I screwed up host settings

Well I did it. In the admin console I changed the host name setting from “” to “name of my website”. I see now that it should be “nameofmywebsite.com” but how to fix it? I cannot login to the admin console using any address now.

I am running windows server 2003, openfire 3.5.1, and mysql 5.05

Can anyone tell me which file holds the setting so I may edit it. I have looked and looked, so your help is very appriciated.

nevermind. all i needed to do was ask and then I found it. its in the database under jiveproperty. thanks to everyone who took a look for me