powered by Jive Software

iChat client 6.0.2 won't connect

Hi,

We’ve set up an OpenFire server on version 3.8.1. Running on Windows Server 2008 R2.

iChat 6.0.2 clients won’t connect on any account – password is always refused. We’ve triple-checked passwords.

We’ve tried installing the client management plugin and we’ve specifically enabled “iChat.” We’ve also tried adding “imagent” to the allowed client list.

We’ve also diligently hunted the forums for any further info.

Does OpenFire support iChat 6.0.2? Does it support any version of iChat?

If so, how do we resolve this issue?

It is not that Openfire has to support a specific client. Openfire is working by xmpp standards (ideally) and any xmpp client should work with it. I remember that there were some issues with iChat reported in the forums time to time. I think Adium works better, but there is very few Mac users and no Mac developers here to find out what’s the problem with iChat. So, you can try another client (like Adium) or ask Apple what’s the problem (many clients work fine with Openfire). Btw, Client Control plugin has nothing to do with this, you don’t have to install it to allow clients to connect. One only installs it if he wants to restrict clients, although such restriction is fairly symbolic and rather easy to workaround.