powered by Jive Software

I'm hopeless; please help!

Hi,

I’m a brand new Mac user and am still (slowly!) learning the ropes. I downloaded Spark 2.5.8 so I could talk with my Gmail friends. The problem is I can’t seem to log in. When the messenger window opens, I enter my username, password, and ‘gmail.com’ as the server. It fails every time. Is the server name wrong?

Please help - I have no clue what I’m doing and I miss being able to chat with my friends!

You can use spark to connect directly to GTalk. The server is talk.google.com. Your other option is to use iChat which is part of the OS. Directions here: http://www.google.com/support/talk/bin/answer.py?hl=en&answer=24076. Your other choice is Adium.

thanks for your reply.

i tried both ways that you suggested but still can’t connect. i keep getting a message that says “cannot connect to host talk.google.com

any ideas?

Have tried a direct connect client like Adium?

Ok, so I downloaded Adium… but still cannot log in. Every time I try, it tries to connect for quite a while and then i get an error message saying a socket is not connected. I have no idea what this means.

Thanks for all your suggestions so far!

Are you trying to connect to an openfire server or directly to GTalk?

I really have no clue… I think GTalk? That’s what I chose in the drop down list

Did you go through the process of signing up for a gtalk account? It is in addition to your gmail account. If you did not do this you will need to do this first.

It works!

Many, many thanks for all your help - greatly appreciated!