powered by Jive Software

Importa usuario do openfire 3.9.3 para o 4.1.3

exporto do openfire antigo(3.9.3) mais na hora de importar para o 4.1.3 nao aparece nada.

alguem poderia me ajudar?

Boa tarde amigo, você está tentando instalar outra versão do openfire?

Não sei se o plugin de exportar/importar dele vai funcionar em diferentes versões, é melhor você fazer o upgrade da versão, você não perde os dados apenas atualiza a versão nova por cima da atual que você tenha rodando.

Att

Vinícius Roberto Gobbi

Tutoriais: http://gobbi.wiki.br

se eu atualizar a versao do 3.9.3 para a 4.1.3 vai da pra importa? porque to migrando de um servidor para o outro.

Boa tarde, acredito que sim, faz um backup das pastas antes do upgrade e faz um teste, você não tem integração com AD e está usando banco de dados interno?

Se você tivesse banco externo ou integração com AD, dai ele puxava automático no outro.

Att

Vinícius Roberto Gobbi

Tutoriais: http://gobbi.wiki.br