powered by Jive Software

Informativo sobre versões

Bom dia galera, testei várias versões do openfire, spark, servidores, segue resultados:

openfire 4.1.1 + ubuntu 16 + postgres + ad = problema, perde grupos, problema de transferência de arquivos entre outros, alto consumo de memória do java.

openfire 4.1.1 + windows server 2008 + postgres + ad = problema, perde grupos, problema de transferência de arquivos entre outros, alto consumo de memória do java.

openfire 4.0.1 + ubuntu 16 + postgres + ad = lentidão, alto consumo de memória do java.

openfire 3.9.0 + windows server 2008 + postgres + ad = estável, sem plugins disponíveis, mínimo consumo de memória do java.

openfire 3.9.1 + windows server 2008 + postgres + ad = estável, sem plugins disponíveis, mínimo consumo de memória do java.

Pode me dizer sobre a versão 4.1.4 do Openfire ? Se existe algum bug nela ?

Obrigado

Bom dia, instalei essa ultima versão com banco de dados interno e integração ao AD, não coloquei em produção ainda dai eu não tenho resultados mais precisos.