powered by Jive Software

Install Spark

Ubuntu7.04 can not install Spark client

Very informative What happens then? Errors, anything? What version are you trying to “install”? As long as there is only tar.gz version in Download section i dont know what you have to install. You should extract that archive and then there is too files inside Spark and starter. You should launch Spark with one of them.